Home Page Joining BCS Seed Exchange Members Area Site Map
Forum Home Forum Home > Clematis > Postings
  Active Topics Active Topics
  FAQ FAQ  Forum Search   Calendar   Register Register  Login Login

THIS IS NOT SPAM

 Post Reply Post Reply
Author
Message
  Topic Search Topic Search  Topic Options Topic Options
popeye View Drop Down
Newbie
Newbie
Avatar

Joined: 20 May 2013
Location: Ilford
Posts: 4
  Quote popeye Quote  Post ReplyReply Direct Link To This Post Topic: THIS IS NOT SPAM
    Posted: 20 May 2013 at 7:27pm
Hi

I am new, and just tried to post about a problematical plant I have. I was told I could not post 'Spam' as I had exceeded the amount of posts within the time frame. But I only posted once...?
Never argue with an idiot. They will grind you down and then beat you with experience
Back to Top
popeye View Drop Down
Newbie
Newbie
Avatar

Joined: 20 May 2013
Location: Ilford
Posts: 4
  Quote popeye Quote  Post ReplyReply Direct Link To This Post Posted: 20 May 2013 at 7:32pm
I am sure that what my Clematis is suffering with is not wilt, even though it displays many of the symptoms. The problem always seems to arise immediately after the first flowers arrive...massive leaf loss, then new growth, single flowers, then off it goes again. Any clues?
Never argue with an idiot. They will grind you down and then beat you with experience
Back to Top
 Post Reply Post Reply

Forum Jump Forum Permissions View Drop Down

Bulletin Board Software by Web Wiz Forums® version 9.06
Copyright ©2001-2007 Web Wiz

This page was generated in 0.062 seconds.
                        RHS Affiliate 10586944       Registered Charity No.1049107      www.britishclematis.org.uk